Share
View previous topicGo downView next topic
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

[En cours] Problème lancement

on Wed 27 Oct - 13:18
Voilà mon problème.

Je n'arrive pas à lancer le jeu (CD original), que ce soit en faisant exécution automatique ou que je lance le fichier cm0304.exe.
Donc j'attend et le jeu ne se lance pas, mais si je relance le jeu, il met "Cm 03-04 is already running" car il considère que le jeu est déjà lancé.

C'est le seul jeu avec lequel ça met fait ça... Je précise que j'ai la dernière version de Direct X.
Je suis sous Windows XP et j'ai déjà essayé plusieurs fois de le désinstaller et de la réinstaller...

Je vous en serais très reconnaissants si vous pouvez m'aider à résoudre ce problème. Merci Smile
avatar
Légende vivante
Légende vivante
Messages : 3391
Date d'inscription : 2010-07-08
Age : 27
Localisation : Nantes
View user profile

Re: [En cours] Problème lancement

on Wed 27 Oct - 20:02
Tu as attendu combien de temps pour qu'il se lance?
Parce que moi je sais qu'il est vraiment tres long a démarrer ce jeu...
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Wed 27 Oct - 20:15
J'attends au moins 10 minutes voire + peut-être.
J'ai eu un nouvel écran un 21,6 " et je n'arrive pas à le lancer depuis que j'ai cet écran justement, est-ce un problème de résolution ?
Je m'explique. J'arrive à aller dans l'éditeur (car nécessite pas le CD) et dans les préférences, je ne peux pas mettre le jeu en mode "fenêtre", ils me mettent un message 'I was unable to change your screen settings..." et ça ne me le faisait pas avant cet écran.
Et puis, avant, le jeu se lancait automatiquement. Qu'est ce que tu appelles 'très long à démarrer' charneas ?

Donc je pense qu'il y a un lien entre ce problème et le nouvel écran, qu'en pensez-vous ?
avatar
Légende vivante
Légende vivante
Messages : 3391
Date d'inscription : 2010-07-08
Age : 27
Localisation : Nantes
View user profile

Re: [En cours] Problème lancement

on Wed 27 Oct - 22:40
Oui ca se peut moi je sais que sur mon pc portable ca me fait pareil si je veux mettre en fenetré il me remet direct en plein écran.

Après faut voir avec les autres
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Thu 28 Oct - 13:58
Bon, alors ça évolue un peu, maintenant quand je lance le jeu il met 'cm0304.exe a rencontré un problème et doit fermer. Nous vous prions de nous excuser....., ça c'est quand je met le CD dans le graveur, par contre quand je lance avec le lecteur DVD, il fait carrément un bruit bizarre dedans et ne se lance pas.
J'espère que ça peux mettre sur la voie...
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Thu 28 Oct - 21:03
J'ai un problème similaire avec un écran 22' sous XP, sauf que moi, il se lance mais au bout d'un certain temps (variable), l'écran devient noir et fige le PC que je dois redémarrer manuellement (et ça aime pas trop !).
Je pense que ça vient de la carte graphique vu qu'à chaque fois que je le rallume, ça me dit que le pilote de la carte graphique a été réinitialisé.
Bref, en gros, essaye plusieurs résolution d'écran avant de lancer ton jeu, peut-être que ça fonctionnera avec une en particulier. Wink
Un truc aussi, si ton écran est neuf, il se peut que le pilote soit mal adapté et entraîne un conflit. Dans ce cas, un tour sur internet, histoire de trouver un pilote plus récent, peut éventuellement régler le problème. Wink
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Fri 29 Oct - 3:05
En fait, quand je lance le jeu à partir de mon lecteur DVD, l'écran devient noir, il y a juste le curseur de la souris, mais l'écran n'est pas figé, je dois juste faire ctrl + alt + suppr et arrêter le processus. Par contre à partir du graveur, dès fois il met en message d'erreur : "Seule une partie d'une requête ReadProcessMemory ou WriteProcessMemory a été effectuée" ou alors "cm0404.exe a rencontreé un problème et doit fermer...". Ca change je ne sais meme pas pourquoi.
Mon nouvel c'est un HKC alors je ne sais pas si je dois faire quelque chose comme configuration ou autre. Mes pilotes carte graphique semblent à jour...
Quand t'écris que le pilote peut être mal adapté, tu parles de quel pilote ?
En tout cas avec aucune résolution cela fonctionne...

Merci Smile
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Fri 29 Oct - 6:36
En fait je parlais du pilote de la carte graphique et de l'écran.
Tu peux toujours essayer d'en prendre des plus récent, en commençant par celui de l'écran (parce-qu'en fait, souvent windows à des pilotes "généraux" qui sont censés fonctionner avec différent matériels (anciens ou récents).
Le souci, c'est que comme ces pilotes ne sont pas ciblés pour chaque marque, tu peux te retrouver avec des conflits avec un matos récent).
Sinon, ça fonctionne avec d'autres écrans ? Et aussi, ton lecteur fonctionne avec d'autres jeu ?
Parce-qu'éventuellement, tu peux essayer de voir si tu peux pas te passer du CD (si t'as la version 4.1.1 du jeu, normalement t'as pas besoin du CD). Wink
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Fri 29 Oct - 12:21
Concernant les pilotes de l'écran HKC, je ne les ai pas trouvés. Pour la carte graphique cela semble à jour.
Pour les autres jeux, ça fonctionne parfaitement c'est bizarre.
J'avais essayé de le lance en mode de comptabilité pour Windows 2000 pour voir si ça marche, même en mode 256 couleurs c'est pour cela que j'avais l'écran noir dont je parlais hier soir.
En fait maintenant j'ai enlevé tout ça et le lancement est de nouveau impossible à se faire. Dans gestionnaire des tâches, ça prend beaucoup de mémoire, ça monte jusqu'à + 250 et pourtant rien ne se passe. Peut-être tu sais jusqu'à combien ça doit aller...
Même sans le CD cela ne marche pas.
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Fri 29 Oct - 18:51
Là, honnêtement, je suis perplexe ! scratch
Tu semble avoir exploré déjà de nombreuses choses pour de dépatouiller et pourtant ...
Essaye (si ce n'est déjà fait) de lancer le jeu, non-pas via le raccourci, mais par le fichier original de lancement qui est là où il y a "pregame", "data" et tout ... Peut-être que ça vient du raccourci.
Le problème, c'est que ça peut venir de pas mal de chose (c'est pourquoi, je n'ai jamais réglé mon problème > manque de temps pour tout essayer).
D'abord, il se peut que ça vienne de ta carte graphique qui ne supporte pas la résolution demandé (mais si tes autres jeux demandent plus, c'est pas ça).
Ensuite, ça peut venir des pilotes de ta carte mère si tu en a eu entre le moment ou ça fonctionné et maintenant.
Aussi, ça peut venir de ton alim, qui est trop faible du fait que le nouvelle écran demande plus en jus (mais bon, pas convaincu... :|).
T'as essayé aussi de changer la fréquence de rafraîchissement. Peut-être que ton écran est d'origine en 70 ou 80 hz et qu'il faudrait qu'il soit plutôt en 60-65 hz ?
Sinon, j'ai trouvé un site pour les drivers. En fait, ce logiciel va recherché pour toi le meilleur pilote dispo pour ton écran.
Spoiler:
[You must be registered and logged in to see this link.]
Mais là encore, je doute que ce soit la soluce...
Le mieux, je pense, serait d'essayer avec ton ancien écran (si tu l'as encore) ou un autre pour voir si ça fait pareil. Au moins si ça fonctionne avec un autre écran, ça enlève pas mal de possibilités et recentrerait le problème sur ton nouvel écran. Dans l'immédiat, c'est la meilleur option ...
Wink
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Sat 30 Oct - 14:15
Je ne peux plus essayer le jeu sur mon ancien écran car il a pété, donc c'est pour cela que j'ai acheté un nouvel écran. Le jeu fonctionnait très bien sur l'ancien.

Sinon, j'ai encore essayé divers choses comme de le lance d'après le fichier original du jeu, de changer la fréquence, même de le lancer en mode Windows 2000 et de l'exécuter en fenêtre réduite mais rien ne fait.

Ce qui est surprenant c'est que ça fasse ça uniquement avec ce jeu.
Il faudrait peut-être que je trouve comment l'ouvrir en tant qu'administrateur et encore je ne suis pas sûr que ça fonctionne.

Pour ton lien avec les drivers, ça m'a trouvé des drivers à installer mais je crois qu'il faut payer avec ce logiciel non ?

En tout cas merci de l'aide, c'est pas grave si ça marche pas.
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Sat 30 Oct - 16:05
Il me semble pas qu'il faille payer mais c'est bon de s'en assurer quand-même.
Je partage ton scepticisme concernant le lancement en tant qu'admin, qui me semble pas être la solution.
Au fait, quand tu installes le jeu, est-qu'à chaque fois un antivirus ou pare-feu te demande une autorisation pour installer tel ou tel fichier du jeu.
Je m'explique: perso, j'ai un pare-feu qui est tellement efficace, qu'il me bloque et demande mon autorisation pour n'importe quel truc que je veux installer (il bloque même un pc en link ou en réseau partagé avec le mien et c'est un poil casse-c***). Ce qui fait que certaine fois, un logiciel s'installe mais il manque deux ou trois fichiers. M'enfin, je pense que tu as déjà dû essayer de l'installer en coupant tout ça !
Sinon, honnêtement, je vois pas trop, mais si tout fonctionné avant que tu es cet écran, et que maintenant ça foire un peu, ça vient peut-être de cet écran.
Y-a quand-même un truc qui me turlupine, c'est que quand tu le met dans ton graveur, ça te met "cm0404.exe a rencontré un problème et doit fermer...", ce qui ferait plus penser à une install incomplète !
Essaye un dernier truc. Tu dis que tu as la dernière version de directX. Remet éventuellement une version antérieur (celle fournie sur le cd du jeu, par ex.) pour voir si ça vient pas de ça ! Wink
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Sun 31 Oct - 2:17
Je n'arrive pas à ouvrir en mode administrateur, il me met un message d'erreur...
Et oui, j'ai déjà essayé de désactiver le pare feu, anti virus, mais ça ne se lance toujours pas.
Pour directx, je ne sais pas comment on installe une version antérieure, je n'arrive pas à désinstaller directx 11 que j'ai installé récemment... Tu aurais la soluc', car je ne l'ai pas trouvée...
Merci
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Sun 31 Oct - 9:30
Voilà un endroit où tu peux te renseigner sur comment faire pour remplacer "DirectX".

Spoiler:
[You must be registered and logged in to see this link.]

En espérant que ça puisse t'aider ! Wink
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Sun 31 Oct - 13:23
J'ai désinstallé DirectX11 et j'ai mis directx 9b et toujours pareil :(
J'ai déjà essayé de trouver sur le net des réponses à ce même problème pour d'autres jeux comme Fm 09 et Fm 10 mais il n'y a jamais de réponse si ce n'est de faire Ctrl+Alt+Suppr et de redémarrer l'ordi...
En tout cas pas grave, merci de ton aide.
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Sun 31 Oct - 16:03
Désolé ! Bizarre qu'il n'y ait pas de soluce à ce problème quand-même !
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Mon 1 Nov - 3:10
Je voudrais juste rajouter que j'ai essayé d'autres vieux jeux aujourd'hui comme Fifa 99 et fifa 2001, et j'arrive à les lancer sans problème, donc ça vient bien de ce jeu là en particulier.
Par contre, nouveauté, j'ai essayé de lancer le jeu sur un ordi potable d'un pote et le portable n'a pas reconnu comme il fallait le jeu, il y avait bien écrit 203 Mo sur le jeu, mais impossible même de cliquer dessus, j'arrivais carrément pas à l'installer sur cet ordi portable, alors que chez moi, y a pas de problème à ce niveau, alors je sais pas si on peut tirer une conclusion sur ce que je viens d'écrire...
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Mon 1 Nov - 9:38
Ben, par rapport au portable, si c'est pas le même système d'exploitation que ton PC, ça peut venir de ça ou de la mémoire de celui-ci.
Par-contre 203 mo, c'est lège quand-même ! Il me semble que ça fait au moins le double (sans parties et patchs rajoutés).
Si ça se trouve, l'install est incomplète.
Essaye de comparer les éléments du cd avec ceux qui sont présents sur ton pc.
ps: t'auras sûrement besoin de faire une recherche globale pour certains fichiers comme les .dll, etc...
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Mon 1 Nov - 12:41
C'est le CD qui fait 203 Mo, et l'installation également, et puis j'ai vérifié, il fait bien 203 Mo le jeu original, donc c'est pas ça le problème.
Apparemment, ça concorde entre le CD et l'installation.
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Mon 1 Nov - 12:52
Bon, beh, nous voilà revenu au point de départ ! :|
Y-a forcément un truc qui nous échappe ! scratch
Ou alors, tout simplement, ça vient du cd lui-même ! Il se peut qu'il soit rayé ou endommagé à la partie où il faut qu'il lise le "code" permettant de lancer le jeu.
As-tu essayé de passer outre ? Essaye en version 4.1.1 du jeu (y-a pas besoin du cd pour lancer le jeu) et vois si c'est pareil !
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Tue 2 Nov - 3:07
J'ai installé la 4.1.4, apparemment il y avait pas besoin de la 4.1.1 puis la 4.1.5 mais c'est toujours pareil, ça ne se lance pas et si re-clique, ça met "m 03-04 is already running"...
J'ai essayé de le lancer en mode sans échec et c'est toujours pareil.
En fait, quand je clique, on entend que l'ordi travaille comme lorsqu'on lance n'importe quelle application, environ 10 secondes et ça s'arrête.

En tout cas si on recense tout ce qu'on aura essayé, ça fait un grand paquet de solutions testées, mais aucune ne fonctionne et en fait, je n'ai pas réellement le temps de m'y attarder des heures...

Dernières petites précisions, quand je fais Ctrl+alt+suppr,
dans applications, il n'y a pas CM 03-04 (logique d'un sens car je n'ai pas le jeu en mode réduit), par contre il est bien dans processus.
Et concernant Fifa 2001 que j'ai essayé comme j'ai dit, en fait, j'ai un problème également, j'arrive à le lancer, à lancer un match, mais durant le match, quand je marque, j'ai un écran bleu et le PC se fige et je dois redémarrer manuellement.
J'ai aussi un problème pour Fifa 99, là c'est pendant le chargementd'un match, le chargement s'arrête mais je peux faire cltr+alt+suppr pour arreter l'application , je ne sais pas si ça à voir avec le problème de CM...

Est-ce qu'on peut essayer encore d'autres choses, comme un nettoyage de disque ou...
avatar
Titulaire
Titulaire
Messages : 645
Date d'inscription : 2010-07-10
View user profile

Re: [En cours] Problème lancement

on Tue 2 Nov - 8:18
Tu as tester en remettant ton vielle écran ???
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Tue 2 Nov - 9:53
Aïe ! Ça s'étend à tous les jeux, maintenant !
C'est qu'à priori, ça ne vient pas d'un jeu en particulier, mais plutôt du PC en lui-même. On en revient donc à la mise à jour...
A la limite, je pense que si tu as un logiciel type "C-cleaner" pour nettoyer un peu ton PC, ça pourrait aider, car tu peux avoir des pilotes obsolètes ou autres qui peuvent faire conflits. Ensuite, tente un nettoyage PC avec peut-être aussi une défrag (je sais, c'est pas l'idée du siècle, mais au moins ça te réinitialiseras tes fichiers "prefechs" et remettra de l'ordre dans ton PC).
Ensuite, retente de lancer le jeu.
En tout cas, ton nouvel écran à l'air d'avoir foutu la zone...
Nouvelle recrue
Nouvelle recrue
Messages : 13
Date d'inscription : 2010-10-27
View user profile

Re: [En cours] Problème lancement

on Wed 3 Nov - 14:07
J'ai fais avec C-cleaner, mais c'est toujours pareil, par contre je n'arrive pas à exécuter en tant qu'administrateur... Ca me met (encore) un message d'erreur : "Echec d'ouverture de session : restriction du compte d'utilisateur..."
Certains ont résolu ce problème en exécutant en tant qu'administrateur, c'est dommage que j'ai ce message, en + j'ai rien trouvé sur le net sur ce message...
avatar
Légende vivante
Légende vivante
Messages : 1607
Date d'inscription : 2010-08-18
Age : 34
Localisation : Dordogne
View user profile

Re: [En cours] Problème lancement

on Wed 3 Nov - 19:12
Je vais voir si je trouve quelque-chose sur ça ! Wink
Au fait, tu dis que ça te met "Echec d'ouverture de session : restriction du compte d'utilisateur...". Mais après les "...", ça te demande un mot de passe ?
Sponsored content

Re: [En cours] Problème lancement

View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum